Service web5 heeft een probleem

Incident Website servers web5
2020-03-31 18:06 CEST · 12 minuten, 13 seconden

Updates

Update

Vanwege een storing in een deel van ons netwerk is server web5 gedurende 12 minuten onbereikbaar geweest.

april 1, 2020 · 08:48 CEST
Opgelost

Service is back up.

maart 31, 2020 · 18:18 CEST
Probleem

Onze monitoring heeft een probleem geconstateerd. Het probleem wordt onderzocht.

maart 31, 2020 · 18:06 CEST

← Terug