Service srv11 heeft een probleem

Incident Website servers
2020-04-01 15:44 CEST · 9 minuten, 36 seconden

Updates

Update

Vanwege een probleem met de hardware van de onderliggende infrastructuur waren websites op deze server tijdelijk niet bereikbaar. Onze systemen hebben dit probleem automatisch opgelost zodat websites na 10 minuten weer bereikbaar waren.

april 1, 2020 · 16:15 CEST
Opgelost

Service is back up.

april 1, 2020 · 15:54 CEST
Probleem

Onze monitoring heeft een probleem geconstateerd. Het probleem wordt onderzocht.

april 1, 2020 · 15:44 CEST

← Terug