SQR Drive verminderd bereikbaar

Klein incident Cloud Opslag web3
2 uren, 20 minuten, 38 seconden

Updates

Opgelost

Het incident is volledig opgelost.

mei 14, 2020 · 16:09 CET
Monitoring

SQR Drive is voor alle klanten weer beschikbaar. We houden de situatie nauwlettend in de gaten.

mei 14, 2020 · 14:01 CET
Update

Het issue is opgelost voor klanten die gebruik maken van omgeving web2.shared.hosting-login.net Het issue is nog niet opgelost voor de overige SQR Drive klanten.

mei 14, 2020 · 13:54 CET
Probleem

SQR Drive klanten ondervinden momenteel mogelijk vertraagde verbindingen vanwege netwerk problemen.

mei 14, 2020 · 13:49 CET

← Terug