Service Mijn SQR heeft een probleem

Incident Mijn SQR
2020-07-09 11:19 CEST · 6 minuten, 20 seconden

Updates

Opgelost

Het probleem is opgelost. Aanvullende informatie volgt.

juli 9, 2020 · 11:26 CEST
Monitoring

De oorzaak is achterhaald en het probleem is opgelost.

juli 9, 2020 · 11:25 CEST
In onderzoek

We hebben het probleem dat sommige klanten momenteel ervaren met Mijn SQR in onderzoek. Onze engineers werken hard aan het achterhalen van het probleem én de oplossing.

juli 9, 2020 · 11:23 CEST
Probleem

Onze monitoring heeft een probleem geconstateerd. Het probleem wordt onderzocht.

juli 9, 2020 · 11:19 CEST

← Terug