Verslechterde prestaties server web1

Klein incident Website servers web1
1 week, 22 uren, 20 minuten, 52 seconden

Updates

Opgelost

De problemen zijn voor nu voorbij. We sluiten daarmee dit issue.

november 3, 2020 · 08:35 CET
Monitoring

De afgelopen 24 uur hebben wij geen noemenswaardige vertragingen gezien.

We blijven de situatie nauwlettend monitoren.

oktober 30, 2020 · 09:28 CET
Update

Door een combinatie van verbeterde technieken zoals Fail2Ban en inzet van nieuwe technieken zoals Securely zijn we beter in staat om de verschillende aanvallen te pareren. De overlast voor bezoekers is gister beperkt gebleven tot de twee momenten in de ochtend waar we gister over schreven.

We houden de server vandaag wederom scherp in de gaten én zitten er - de komende uren in het bijzonder - met meerdere collega’s bovenop.

Heb je een vraag die in deze updates niet beantwoord wordt? Schroom dan niet contact met ons op te nemen via support@sqr.nl.

oktober 29, 2020 · 08:32 CET
In onderzoek

Vanmorgen om iets over 9 en nogmaals om iets over 10 stak het issue de kop weer op. We grepen binnen 1 minuut in waardoor overlast voor website bezoekers tot een minimum beperkt is gebleven.

We zullen niet ieder uur een update geven maar zitten er zeker bovenop!

oktober 28, 2020 · 11:20 CET
In onderzoek

de status

We maken progressie maar zijn op dit moment helaas nog niet waar we willen zijn.

de oorzaak

De achterliggende oorzaak van websites die gedurende de dag af en toe traag zijn zijn aanvallen op bestanden van WordPress websites zoals xmlrpc.php maar vooral ook wp-login​ waar onze normale gereedschappen op dit moment niet meer voldoende tegen opgewassen zijn.

de komende uren en dagen

Wij zijn op dit moment onze oude gereedschappen aan het slijpen en nieuwe gereedschappen aan het inschakelen om de websites die wij beheren nu en in de toekomst beter te kunnen beschermen.

oktober 27, 2020 · 17:45 CET
Probleem

De afgelopen dagen hebben websites op server ‘web1’ geregeld last van vertraging. Wij hebben dit probleem in onderzoek, zodra meer informatie over deze vertraging beschikbaar is zullen wij dat hier delen.

oktober 27, 2020 · 10:17 CET

← Terug