Onderhoud infrastructuur van 2020-10-28 12:11 CET tot 2020-12-03 10:01 CET

Aangekondigd onderhoud E-mail e-mail filter van SpamExperts
1 maand, 5 dagen, 21 uren, 50 minuten, 28 seconden

Updates

Update

De wijziging is teruggedraaid door onduidelijke resultaten voor een deel van het IPv6 verkeer.

Het onderhoud zal op een nog nader te bepalen moment opnieuw uitgevoerd worden.

december 3, 2020 · 12:18 CET
Opgelost

Het onderhoud is afgerond.

Het onderhoud betrof het toevoegen van IPv6 ip adressen (2a01:518:1:42:8::132 en 2a01:518:1:42:8::133) aan mx1 en mx2.antispam-login.net. Vanaf nu kunt u e-mail ontvangen via IPv6.

december 3, 2020 · 10:01 CET
Monitoring

Het onderhoud dat gepland stond voor week 47 zal morgen, 3 december 2020, alsnog uitgevoerd worden.

Dit onderhoud betreft het toevoegen van IPv6 ip adressen (2a01:518:1:42:8::132 en 2a01:518:1:42:8::133) aan mx1 en mx2.antispam-login.net. Zodra de IP adressen toegevoegd zijn kunnen wij, en kunt u, e-mail ontvangen via IPv6 en kunnen verzendende partijen e-mail afleveren via IPv6.

Het onderhoud heeft eerder vertraging opgelopen door extra controles die wij aan het uitvoeren waren. Deze controles zijn inmiddels succesvol uitgevoerd zodat de werkzaamheden vlekkeloos verlopen.

december 2, 2020 · 16:15 CET
Monitoring

Het onderhoud dat gepland stond voor week 47 heeft helaas vertraging opgelopen.

Dit onderhoud betreft het toevoegen van ipv6 ip adressen aan mx1 en mx2.antispam-login.net. Zodra die toegevoegd zijn kunnen wij (en kunt u) e-mail ontvangen via IPv6 en kunnen verzendende partijen e-mail afleveren via IPv6.

Het onderhoud heeft vertraging opgelopen door extra controles die wij aan het uitvoeren zijn om te zorgen dat de werkzaamheden vlekkeloos verlopen.

Wij verwachten het onderhoud deze week (week 48) alsnog af te kunnen ronden.

november 23, 2020 · 14:53 CET
Update

Woensdagmiddag 4 november om 12.00 uur is op de uitgaande omgeving ipv6 toegevoegd en in gebruik genomen.

Na dit onderhoud heeft er zich een probleem voorgedaan waardoor sommige klanten een foutmelding ontvingen na het versturen van e-mail naar een ontvanger via het ipv6 internet.

[2a01:518:1:42:8::142] Our system has detected that this message does
550-5.7.1 not meet IPv6 sending guidelines regarding PTR records and
550-5.7.1 authentication.

Dit probleem werd veroorzaakt doordat de (host)naam van het systeem voor uitgaande e-mail (dat is filter3.antispam-login.net) niet ook verwees naar het nieuwe ipv6 ip adres.

Door dit probleem kon sommige e-mail dat verstuurd is tussen 4 november 12.00 uur en 5 november 09.50 uur niet afgeleverd worden. Die e-mail is met een foutmelding retour naar de afzender gegaan.

Eventueel retour gekomen e-mail kan nu opnieuw verstuurd worden. E-mail waarop geen foutmelding teruggekomen is, is zoals normaal afgeleverd.

november 5, 2020 · 10:23 CET
Update

Op de inkomende omgeving zijn nu de ipv6 ip adressen geactiveerd. Indien een ‘bestemming’ een ipv6 adres beschikbaar heeft zullen wij vanaf nu e-mail afleveren over ipv6.

oktober 29, 2020 · 13:56 CET
Update

DNSSEC is vanaf nu geactiveerd op de domeinnaam antispam-login.net. Hierdoor is de internet.nl e-mail score van jouw domeinnaam met 20% gestegen 🎉.

Wil je meer weten over internet.nl scores? Lees dan dit achtergrond artikel over internet.nl scores

DNSSEC, wat is dat?

Je inkomend e-mail is vanaf nu door ons beveiligd met DNSSEC. Wil je weten wat DNSSEC is of je eigen domeinnaam ook beveiligen met DNSSEC? Lees dan dit artikel over DNSSEC.

oktober 28, 2020 · 15:30 CET
Onderhoud

Het onderhoud is tweeledig en betreft enerzijds het activeren van DNSSEC op de domeinnaam antispam-login.net en anderzijds het toevoegen van ipv6 ip adressen aan de MX records mx1 en mx2.antispam-login.net.

Wij schatten het risico van dit onderhoud in op: laag

de planning:

Week 44: DNSSEC zal worden geactiveerd op de domeinnaam antispam-login.net

Week 44: Op de inkomende omgeving worden ipv6 ip adressen toegevoegd. Indien een ‘bestemming’ een ipv6 adres beschikbaar heeft zullen wij vanaf nu e-mail afleveren over ipv6.

Week 45: Op de uitgaande omgeving worden ipv6 ip adressen toegevoegd. Indien een ontvangende partij een ipv6 adres beschikbaar heeft zullen wij vanaf nu e-mail afleveren over ipv6. Dit heeft mogelijk impact op SPF validatie. Indien spf.sqr.nl of spf.antispam-login.net gebruikt worden als SPF record zal deze aanpassing geen impact hebben op SPF validatie.

Week 47: ipv6 ip adressen worden toegevoegd aan mx1 en mx2.antispam-login.net. Vanaf dit moment kunnen wij e-mail ontvangen via ipv6. Verzendende partijen kunnen e-mail bij ons afleveren via ipv6.

oktober 28, 2020 · 12:28 CET

← Terug