NOOD ONDERHOUD: Meerdere beveiligingsupdates worden met hoge prioriteit geïnstalleerd van 2021-03-03 16:15 CEST tot 2021-03-04 05:00 CEST

Aangekondigd onderhoud E-mail Exchange
2021-03-03 16:15 CEST · 12 uren, 45 minuten

Updates

Monitoring

Sommige klanten met een Hosted Exchange mailbox ervaren momenteel log-in problemen. Dit probleem word momenteel door ons onderzocht.

Voor updates omtrent het log-in incident gaan we hier verder: https://status.sqr.nl/incidents/41851

maart 4, 2021 · 09:35 CEST
Update

Het onderhoud is om 02.30uur succesvol afgerond. De patches zijn geïnstalleerd en de mailboxen zijn weer zoals normaal bereikbaar.

maart 4, 2021 · 08:25 CEST
Update

BELANGRIJK

Tijdens het installeren van de patch zijn we tegen onverwachte problemen aangelopen waardoor het onderhoudsvenster verlengd is tot 05.00uur.

Vanwege deze vertraging en de aard van de kwetsbaarheid hebben wij het moeilijke besluit moeten nemen om het gehele Hosted Exchange grotendeels onbereikbaar te maken tot de patch geïnstalleerd is.

Op dit moment is de verwachting dat de patch rond 03.00uur geïnstalleerd zal zijn waarna wij het Hosted Exchange platform weer beschikbaar zullen maken.

WAT BETEKENT DIT

Tot dat dit onderhoud afgerond is is toegang tot Hosted Exchange (mailboxen) alleen mogelijk via POP(S)/IMAP(S)/SMTP. Toegang via Outlook Web Access en Active Sync is tot die tijd niet mogelijk. Dit betekent dat er geen normale Exchange verbinding gemaakt kan worden vanuit programma’s zoals Outlook, en Apple Mail alsmede Android en iPhone telefoon’s.

maart 4, 2021 · 00:32 CEST
Monitoring

We verwachten dat het onderhoud uit zal lopen en verlengen om die reden het onderhoudsvenster tot 05.00.

maart 3, 2021 · 23:58 CEST
Onderhoud

Microsoft heeft zojuist meerdere beveiligingspatches uitgebracht om kwetsbaarheden binnen Exchange Server op te lossen. Vanwege de kritieke aard van deze kwetsbaarheden adviseert Microsoft ons om deze patches direct te installeren.

Wat gaat er gebeuren

Onze engineers stonden reeds in de startblokken en zullen vandaag 3 maart om 15.15uur - dat is over 15 minuten - beginnen met het installeren van de beveiligingspatches en verwachten de werkzaamheden rond middernacht afgerond te hebben.

Wat is de impact van het onderhoud

Gedurende het onderhoud kan het voorkomen dat je (e-mail) programma af en toe de verbinding verliest.

Wat is de impact van de kwetsbaarheden

Dit onderhoud wordt door ons uit voorzorg uitgevoerd. Wij zien geen redenen om aan te nemen dat de door Microsoft gepatchde kwetsbaarheden gebruikt zijn bij aanvallen richten ons Exchange platform.

Meer informatie

Aanvullende technische informatie kan je op deze pagina van Microsoft vinden.

Heb je vragen? We staan voor je klaar!

maart 3, 2021 · 14:58 CEST

← Terug