Onderhoud aan e-mail infrastructuur in verband met kritiek beveiligingslek van 2021-05-06 15:00 CEST tot 2021-05-06 16:00 CEST

Aangekondigd onderhoud Website servers web1 web4 web5 web6
2021-05-06 15:00 CEST · 1 uur

Updates

Update

Als gevolg van deze veiligheids update konden bepaalde e-mail programma’s geen e-mail ophalen en/of versturen. Wij hebben zojuist een wijziging doorgevoerd waardoor dit weer mogelijk is.

Loop je evengoed nog tegen problemen aan? Herstart dan je e-mail programma. Helpt dit niet? Als tijdelijke oplossing kun je de (webmail)[https://sqr.nl/support/waar-vind-ik-mijn-webmail/] gebruiken.

Neem indien nodig tijdens kantooruren contact met ons op, dan helpen wij je verder.

mei 7, 2021 · 16:33 CEST
Monitoring

Het onderhoud is succesvol afgerond.

web1 startte om 15.00 en was afgerond om 15.03

web4 startte om 15.05 en was afgerond om 15.10

web5 startte om 15.10 en was afgerond om 15.14

web6 startte om 15.15 en was afgerond om 15.21

mei 6, 2021 · 15:21 CEST
Monitoring

Het onderhoud is begonnen. We beginnen nu met server web1, daarna web2, web3 en web4.

mei 6, 2021 · 15:02 CEST
Onderhoud

Vanwege een kritiek beveiligingslek zullen wij vanmiddag nood onderhoud uitvoeren aan de e-mail infrastructuur van servers web1, web4, web5 en web6.

Wat is de impact van dit onderhoud

De verwachte impact is dat er in de loop van het onderhoudsvenster enkele minuten geen e-mail ontvangen of verstuurd kan worden. Concreet betekent dit dat de verwachting is dat er tussen 15uur en 17uur gedurende maximaal vijf minuten geen e-mail ontvangen of verstuurd kan worden. Binnenkomende e-mail zal door ons in de wachtrij geplaatst worden en daarna afgeleverd worden. Uitgaande e-mail kan gedurende deze periode niet verstuurd worden.

Waarom gebeurt dit overdag

Wij hadden de wens om dit onderhoud gisteravond of vannacht uit te voeren. Er was meer voorbereidend werk nodig dan verwacht waardoor dit helaas niet haalbaar is gebleken. Omdat het lek uiterst kritiek is achten wij het niet verstandig om nog langer te wachten met de installatie van de bijgewerkte software.

Kunnen jullie meer vertellen over de kwetsbaarheid

Het betreft de kwetsbaarheid met de naam 21Nails. Beveiligingsbedrijf Qualys heeft na een audit van de wereldwijd veel gebruikt e-mailsoftware Exim 21 kwetsbaarheden gevonden waarvan er 10 kwetsbaarheden op afstand misbruikt kunnen worden. Hierover is meer te vinden in deze blog post van beveiligingsbedrijf Qualys.

mei 6, 2021 · 12:25 CEST

← Terug