Problemen met het beheren van diensten in Mijn SQR

Incident Mijn SQR
2021-07-05 11:05 CEST · 2 weken, 2 dagen, 23 uren, 55 minuten, 2 seconden

Updates

Opgelost

Alle diensten zijn weer te beheren via Mijn SQR

juli 22, 2021 · 11:00 CEST
Update

Alle diensten kunnen weer zoals normaal beheerd worden in Mijn SQR. Onze excuses voor het ontstane ongemak!

juli 5, 2021 · 14:12 CEST
In onderzoek

Het probleem is helaas nog niet opgelost. We werken hard aan een oplossing.

juli 5, 2021 · 13:38 CEST
Incident

Klanten ervaren momenteel problemen met het beheren van hun diensten in Mijn SQR. Zodra er meer informatie over de oorzaak van het probleem en/of een oplossing is zullen wij die informatie hier direct delen.

juli 5, 2021 · 11:06 CEST

← Terug