Cloud integraties voor o.a. Zoom, Slack, Google Drive en Nextcloud

Klein incident E-mail Zimbra
2021-09-30 09:22 CEST · 6 uren, 39 minuten, 44 seconden

Updates

Opgelost

Helaas is het op dit moment nog niet duidelijk wanneer de nieuwe integraties beschikbaar zijn. We zijn in contact met onze leverancier om de nieuwe integraties voor o.a. Zoom, Slack, Google Drive en Nextcloud in te schakelen.

september 30, 2021 · 16:01 CEST
Monitoring

De nieuwe cloud integraties voor o.a. Zoom, Slack, Google Drive en Nextcloud werken op dit moment helaas nog niet. Zodra er meer informatie beschikbaar is zullen wij die hier delen.

september 30, 2021 · 09:23 CEST

← Terug