Service web5 heeft een probleem

Incident Website servers web5
2019-11-22 19:46 CEST · 3 minuten, 6 seconden

Updates

Update

web5 had last van een aanval gericht op 1 klant website. Onze engineers hebben ingegrepen waarna de aanval geen impact meer had.

november 25, 2019 · 16:53 CEST
Opgelost

Het probleem is opgelost. Aanvullende informatie volgt.

november 22, 2019 · 19:50 CEST
Probleem

Onze monitoring heeft een probleem met web5 geconstateerd. Het probleem wordt onderzocht.

november 22, 2019 · 19:46 CEST

← Terug