Service web5 heeft een probleem

Incident Website servers web5
2019-11-27 10:05 CEST · 11 minuten, 4 seconden

Updates

Update

web5 had last van een aanval gericht op 1 klant website. Onze engineers hebben ingegrepen waarna de a…

november 27, 2019 · 12:05 CEST
Opgelost

Het probleem is opgelost. Aanvullende informatie volgt.

november 27, 2019 · 10:16 CEST
Probleem

Onze monitoring heeft een probleem met web5 geconstateerd. Het probleem wordt onderzocht.

november 27, 2019 · 10:05 CEST

← Terug