Probleem met e-mail aflevering web1

Incident Website servers web1
2019-12-30 09:25 CEST · 42 minuten, 25 seconden

Updates

Opgelost

Het probleem is opgelost.

De onderliggende oorzaak van het probleem is weggenomen en dit incident zal zich om die reden in de toekomst niet opnieuw herhalen.

december 30, 2019 · 10:08 CEST
Monitoring

Het gemelde probleem, waarbij inkomende e-mail geweigerd werd, lijkt opgelost te zijn. We monitoren de situatie.

december 30, 2019 · 09:41 CEST
Update

Een mogelijke oplossing voor het probleem wordt momenteel geïmplementeerd.

december 30, 2019 · 09:37 CEST
Probleem

We onderzoeken meerdere meldingen over problemen met het afleveren van e-mail op server web1.

december 30, 2019 · 09:26 CEST

← Terug