Stroomstoring in één van onze datacenters

Incident Mijn SQR VPS Cloud Opslag web2 web3 E-mail e-mail filter van SpamExperts Zimbra Exchange Website servers web1 web4 web5 web6 web101 web102 web103 web104 web110 web111 web113 web114 web117 web119 web343 Windows website servers web4.windows web5.windows SQR.NL
2022-05-02 21:12 CEST · 3 uren, 53 minuten, 42 seconden

Updates

Update

Helaas duurt het voor klanten met websites of e-mail op server web4.shared.hosting-login.net nog wat langer voordat ze weer on-line zijn. De verwachting is dat het voor deze klanten nog enkele uren kan duren alvorens websites en e-mail weer beschikbaar zijn.

voor klanten op server web4 was de storing om 01.06uur opgelost.

mei 3, 2022 · 08:40 CEST
Monitoring

Vanavond zijn als gevolg van een stroomstoring een deel van onze diensten onbereikbaar geweest. Alle services, op 1 omgeving na, zijn hersteld.

Als gevolg van deze storing zijn sommige websites en mailboxen onbereikbaar geweest. Inkomende en uitgaande e-mail kon tijdelijk niet afgeleverd worden maar correct verstuurde e-mail zal met vertraging alsnog afgeleverd zijn.

Helaas duurt het voor klanten met websites of e-mail op server web4.shared.hosting-login.net nog wat langer voordat ze weer on-line zijn. De verwachting is dat het voor deze klanten nog enkele uren kan duren alvorens websites en e-mail weer beschikbaar zijn.

Het onderzoek naar de exacte oorzaak van de storing loopt nog.

mei 3, 2022 · 00:26 CEST
In onderzoek

Alle services komen nu één voor één weer on-line.

mei 2, 2022 · 23:21 CEST
In onderzoek

Onze engineers werken nog steeds aan het herstellen van alle services als gevolg van de stroom storing in één van onze datacenters.

mei 2, 2022 · 22:33 CEST
In onderzoek

Onze on-site engineers hebben een stroom issue ontdekt waardoor enkele racks in het datacenter onbereikbaar zijn. De stroomtoevoer in de betreffende racks is nu hersteld. We zijn nu aan de slag om alle services weer online te krijgen.

mei 2, 2022 · 22:04 CEST
In onderzoek

Engineers zijn inmiddels on site in het betreffende datacenter in Amsterdam om ter plekke de storing te onderzoeken én zo spoedig als mogelijk op te lossen.

mei 2, 2022 · 21:55 CEST
In onderzoek

Er is op dit moment nog geen verwachte oplos tijd. We hopen snel aanvullende informatie te hebben.

mei 2, 2022 · 21:36 CEST
In onderzoek

Als gevolg van de storing werkt inkomende en uitgaande e-mail momenteel niet.

mei 2, 2022 · 21:26 CEST
Incident

Door een storing in één van onze datacenters ervaren sommige klanten problemen met bepaalde services. Het probleem wordt door meerdere engineers onderzocht én engineers zijn onderweg naar het betreffende datacenter.

Zodra er meer informatie beschikbaar is zullen wij dat hier delen.

mei 2, 2022 · 21:14 CEST

← Terug