Drukte op het Antispam en Antivirus cluster

Incident E-mail e-mail filter van SpamExperts
2020-02-14 11:12 CEST · 47 minuten, 21 seconden

Updates

In onderzoek

Op dit moment is het cluster verminderd bereikbaar. We monitoren de situatie.

februari 14, 2020 · 15:14 CEST
Monitoring

Er zijn momenteel geen actieve problemen op het Antispam en Antivirus cluster. Indien u op dit moment nog last ervaart; neem direct contact met ons op.

We blijven de komende uren de situatie extra in de gaten houden.

februari 14, 2020 · 12:09 CEST
Monitoring

De oorzaak van de drukte is door ons achterhaald en grotendeels opgelost. We monitoren de situtie.

februari 14, 2020 · 11:28 CEST
Probleem

Vanwege drukte is er momenteel “hoge load” op het Antispam en Antivirus cluster waardoor er problemen kunnen zijn met het ontvangen en/of versturen van e-mail.

februari 14, 2020 · 11:13 CEST

← Terug