Probleem met iPhone verbinding i.c.m. Hosted Exchange Pro mailboxen

Klein incident Exchange E-mail
1 uur, 11 seconden

Updates

Opgelost

De problemen zijn opgelost. De onderliggende oorzaak wordt nog onderzocht.

februari 17, 2020 · 10:41 CET
Monitoring

We ontvangen berichten dat de synchronisatie van iPhones met Exchange mailboxen weer op gang begint te komen.

februari 17, 2020 · 10:30 CET
Probleem

Momenteel ondervindt u mogelijk problemen met de verbinding tussen uw iPhone en onze Hosted Exchange omgeving.

februari 17, 2020 · 09:42 CET

← Terug