Migratie website en e-mail van 2022-07-27 07:30 CEST tot 2022-07-27 13:05 CEST

Aangekondigd onderhoud Website servers web5 web104
2022-07-27 07:30 CEST · 5 uren, 35 minuten, 39 seconden

Updates

Opgelost

De migratie is zojuist succesvol afgerond. Alle websites zijn weer bereikbaar, ook de mail zou weer correct moeten werken.

juli 27, 2022 · 13:05 CEST
Update

We verwachten dat de meeste overlast omstreeks 12.30uur achter de rug is.

juli 27, 2022 · 11:02 CEST
Onderhoud

De aangekondigde migratie van afgelopen nacht is momenteel nog niet afgerond en loopt uit. Wij doen er alles aan om dit zo soepel mogelijk en zo snel mogelijk af te ronden. Het kan hierdoor zijn dat de websites tijdelijk langzaam laden. En dat mail vertraagd binnen komt.

Onze excuses voor het ongemak!

juli 27, 2022 · 09:50 CEST

← Terug