Service web2 heeft een probleem

Incident Cloud Opslag web2
2022-09-01 00:16 CEST · 6 minuten, 9 seconden

Updates

Update

Dit incident was het gevolg van gepland onderhoud waarvoor niet het juiste onderhoudsvenster ingesteld stond waardoor per abuis notificaties verstuurd werden. Onze excuses voor de verwarring!

september 1, 2022 · 09:32 CEST
Opgelost

Het probleem is opgelost. Alle diensten op de web2 zijn weer bereikbaar.

september 1, 2022 · 00:22 CEST
Incident

Onze monitoring heeft een probleem geconstateerd. Het incident wordt onderzocht.

september 1, 2022 · 00:16 CEST

← Terug